Operations Dashboard Crashing after the Launching Desktop App on Portal Machine

687
3
07-29-2017 01:01 AM
RamiAlouta1
Esri Contributor

Hi,

I am currently working with Operations Dashboard for ArcGIS deployed on a portal machine. The Machine is a physical machine accesses remotely through vpn and running on windows server 2012 R2. I made sure the .Net 4.5 is installed and running on the server. Yet every time I try to configure a widget after the webmap is loaded in the dashboard the app is not responding then crashing. Note that when installing Dashboards on Portal you have to point to a pfx ssl certificate and in this case I am using a self signed certificate. Also note that this is running on Enterprise 10.5.1 with no public facing IP, most of the websites are blocked since its a secured environment and finally I am working with Dashboard 10.3.4

Curious if anyone faced this before or have any idea what is going on? Peter Fitts DMarsh-esristaff

0 Kudos
3 Replies
BenSaunders1
New Contributor III

By any chance, are you trying to run Operations Dashboard through a Remote Desktop session? It would crash on me in a similar situation (in my case an Amazon Workspace), and I found the solution at the bottom of this thread.

If that isn't the case, are you getting any sort of error messages? Do you get the same behavior on other machines?

0 Kudos
RamiAlouta1
Esri Contributor

Hi Ben,

Thanks for the reply, I tried to do what is suggested in the thread yet no success. Dashboard is still crashing. On the other hand yes I am accessing the app through remote desktop.  and no Error messages are being displayed.

0 Kudos
ChristopherOlsen
Regular Contributor

Hi Rami,

I know Ben mentioned it in the thread, but did you add the line to turn the accelerated display off in the config? This is the #1 reason the app could crash on remote desktops.  Also, have you logged a call with Esri tech support?

Thanks,

Chris

0 Kudos