Tile package projection issue

574
3
07-31-2017 02:12 PM
StephanieLeusink
New Contributor III

We have created two custom tile packages for use as base maps in Collector for the same project. They cover the same extent but show different datasets. When the map is viewed in Collector while online, both base maps can be selected and display properly. However, once the map has been downloaded for offline use using one of the two base maps as the default, the other base map can no longer be used. Instead, in the base map selector, there is a message that says 1 base map with a different projection is not shown.

We checked the mxd files that were used to create each of the tile packages, and the projection of the data frame in both is set to the same projection. I would have assumed that the tile package would take the same projection as the data frame, but this does not seem to be the case. Could it be using the projection of one of the layers in the mxd instead?

We'd like to understand where the tile package is getting its projection so that we can avoid deploying tile packages to people in the field that don't work with their offline maps.

Reply
0 Kudos
3 Replies
AmyAtangan1
New Contributor

Hi Stephanie,

Were you able to figure this out? I am having the same issue.

Thanks,

Amy

Reply
0 Kudos
StephanieLeusink
New Contributor III

Hi Amy,

I have not yet - but given the lack of response to this posting, I've now submitted something to ESRI Support and will post again if they are able to figure it out.

Stephanie

Reply
0 Kudos
AmberWittner
New Contributor III

was Esri Support able to answer your question? Can you share? Curious on this topic. Similar issue.

Reply
0 Kudos