Offline map areas failed to package - Collector for ArcGIS

867
6
Jump to solution
10-15-2019 01:47 PM
Highlighted
New Contributor III

I have tried to create various size packages and they all have failed. There is no indication as to why they are failing. Has anyone experienced this?

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor III

so we have a solution that worked for me...

1. I changed the basemap to imagery (I was using bing imagery before)

2. I also changed each hosted feature layer settings to the attached image

Hope this helps you too!

View solution in original post

Reply
0 Kudos
6 Replies
Highlighted
Occasional Contributor III

I'm having similar problems. I have lots of maps that I use offline in Collector successfully, but I'm not able to use the Manage Areas in AGOL on any one of them. They all fail just like the above user's photo. #manage areas

Reply
0 Kudos
Highlighted
New Contributor III

I have submitted a ticket to Esri and someone is working on it with me. I will post what we figure out when it happens

Reply
0 Kudos
Highlighted
New Contributor III

so we have a solution that worked for me...

1. I changed the basemap to imagery (I was using bing imagery before)

2. I also changed each hosted feature layer settings to the attached image

Hope this helps you too!

View solution in original post

Reply
0 Kudos
Highlighted
New Contributor III

So, you had to make every hosted feature layer in your map editable for it to work?

Reply
0 Kudos
Highlighted
New Contributor III

I should also mention I had a layer from our portal and other layers that were being hosted as a feature layer, and we suspect the layer from the portal was not talking to the map. I created a new map with only hosted feature layers and the settings as mentioned above, along with the different basemap imagery, this seemed to work

Reply
0 Kudos
Highlighted
Occasional Contributor III

Thanks this is useful. It's good to know it worked in some configuration - might make me try to isolate my problem.

Reply
0 Kudos