My map in collector cannot be seen by group members.

3920
4
02-04-2015 08:54 AM
deleted-user-eL7_ccoObXzi
New Contributor II

I followed all the directions online. I shared all the services and maps with the group. The one group member has publisher rights. His collector app opens but shows no maps. When I open collector the app works just fine. He can see the services in his arcgis online. Any Ideas?

Thanks! -tom

Tags (2)
0 Kudos
4 Replies
VenusScott
Occasional Contributor III

Make sure the "webmap" uses a "Feature Service" and not just a "Map Service". One of our users did this. But now that I read you can see it, this may not be the issue.

AlexMahrou
Occasional Contributor

Double check that it includes feature services. Open the map in arcgis.com and ensure that you can edit the underlying data. If you want this to be taken offline, go into the map item properties and see if you can check the box under enable offline mode.

I also have seen goofy behavior with maps mysteriously being "unshared" with the group. In which case you need to: open the map, unshare, save, then share, then save again. And then it should show up amongst group members.

deleted-user-eL7_ccoObXzi
New Contributor II

Yes it is definitely a feature service. I will try the unshare method and keep you posted. Thanks!

0 Kudos
deleted-user-eL7_ccoObXzi
New Contributor II

Well it turns out my end user was not putting the correct url in his collector app. Also I created a fresh service and made sure to save BEFORE and AFTER Sharing! Thanks for the help!