Date and Sync Issues I cannot figure out

119
1
05-07-2021 08:16 AM
GisMapping
New Contributor II

I have been struggling with these 2 issues for the past year and cannot seem to get any resolution. I am by a beginner with arc but manage the data collection for my organization so I learn as I go but these two issues have been plaguing me. HELP!

1. the first issue I have is with the date. I create a date field and it looks fine in Pro where it automatically enters todays date and time but when I upload to Online and take offline with collection the date always defaults to Dec 31 1899 no matter what I do and we have to take the extra step to select todays date (which sometimes people don't and we need the date info). I have searched and searched and cannot find a way to fix it. There are no settings related to that field I literally just created a field and set it as date instead of long or double etc.

2. I keep getting the sync replica error "unable to synchronize replica. Sync replica internal error - 0fdf1aba-3e2a-4702-94a1-7075c0aea3f2" with a good number of the offline maps...last year was about 30% and this year it has been all of them so far. I am the only one creating the offline maps so far and have not touched the hosted layers or maps since creating offline areas. New this year we are creating the offline maps in arcGIS online under manage areas in setting where as last year the crews would create offline areas in collector. I have seen multiple posts about this but haven't seen any real solutions. Last year we pulled the files off manually which just takes a lot of extra time for our crews who are collecting about 30 sites per week and only have wifi on weekends. Any help on this would be extremely helpful.

Thanks! 

0 Kudos
1 Reply
DougBrowning
MVP Frequent Contributor
0 Kudos