Select to view content in your preferred language

Collector Classic on iOS - Location Services

04-23-2019 12:01 PM
New Contributor

Hello all,

I ran into an interesting issue with Collector Classic today.   Let me start with the basics about the iPad, iOS and Collector.

Collector Classic:  Version 19.0.2

iPad:  5th generation

iOS:  12.2

Background:  This iPad was running Collector version 9.  In 9, all users could use Collector Classic and could access Location Services.  The iPad was recently updated to get Collector to the latest version, 19.0.2.

Issue/Question:  After updating Collector to version 19.0.2, I could not access location services.  In the Settings menu, Location wasn't even displayed; it only showed Camera, Siri & Search, Background App Refresh and Cellular Data.  Under Privacy > Location Services, it wasn't displayed.  I checked with wifi on and off, same results.  Please note, I was logged on as the ArcGIS Online system administrator.  Finally, I logged off, deleted the app, powered down, waited a few minutes and then powered up again.  When it powered up, wifi was on again. Downloaded the app, logged on as Admin and still no luck with location services.  I logged out, logged in as a regular user, same issue.  I logged out, turned off wifi and logged on as the administrator and then it prompted me to use location services.  I chose yes, now everything seems to be working fine.

Has anyone else encountered this issue?  Just curious.



0 Kudos
0 Replies