Sign in to arcGIS online no longer available

688
10
11-22-2013 12:59 PM
Tom-PierreFrappé-Sénéclauze
New Contributor II
Trying to export a web scene but "Sing in..." is greyed out, and clicking on "share" in the "Share as" dialogue box does nothing.
It's odd because this worked yesterday.
Tried rebooting, no dice.

Puzzled.

Any suggestions?
(ps and yes, internet works, since I am posting this)
0 Kudos
10 Replies
MatthiasBuehler1
Frequent Contributor II
Hi,

are you behind a proxy or could it be that your computer / company has limited access to the web ?

maybe an IT person / admin may have an answer ?

let me know ..

matt
0 Kudos
Tom-PierreFrappé-Sénéclauze
New Contributor II
The odd thing is that it was working a few days ago. Even uploaded a web scene to arcGIS online, straight from CityEngine without trouble. Not sure what changed, but I doubt it was a change in proxy or anything of the kind. And no issues accessing arcGIS online from arcGIS.

So it's a CityEngine issue. 

I don't know if it's a coincidence but it seems to have changed after I exported for the first time a webscene to ZIP (right click .3ws file in catalog-> share as-> save package to file), rather than to arcGIS online.

In meantime, I've been exporting the scene as zip files and uploading them to arcGIS online in a browser. Which works. But still puzzled as to why it's disabled from within CE.

cheers,
Tom
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

What happens if you run the connection test ?
(see image)

Lemme know ..

m.

[ATTACH=CONFIG]29461[/ATTACH]
0 Kudos
Jelmervan_der_Veen
New Contributor
Hi,

I am having the same problem...
I just installed CE 2013 to see how the rpk export works, but i am not able to "Share" at all,  the fields are gray. Just run the "Connection test", and passed all tests.

Any suggestions?

Gr Jelmer
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

Can you post a series of screenshots so I see which steps you take ?

(I need more details)

Please let me know ..

Matt
0 Kudos
Jelmervan_der_Veen
New Contributor
Hi,

Here are two screenshots.

The first screenshot shows the result of right-clicking on the Scene-file in the navigator. It shows that Sharing is disabled (grey)
[ATTACH=CONFIG]31063[/ATTACH]

The second screenshot is the result of "File-> Share As". With this option i am able to locate and select a exiting rpg-file, but the export result is zero. ( i tried it by creating a empty file with .rpg as extension)
[ATTACH=CONFIG]31064[/ATTACH]

I hope you have enough information by now, if not: let me know

Greetings, Jelmer
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi Jelmer,

the attachments seem to be invalid .. can you repost them ?

thanks ..

M.
0 Kudos
Jelmervan_der_Veen
New Contributor
I'm new to this, so that will be the reason ...
0 Kudos
MatthiasBuehler1
Frequent Contributor II
well,

sharing works only for CGA rules and 3WS WebScenes..
0 Kudos