Crashing while using "generate" button

290
1
05-06-2014 09:46 PM
FelipeSousa
New Contributor
Hello,

I've been trying City Engine for the past couple of days, and all of a sudden it started to crash as soon as I press the "gerate" button (as long as there's any city geometry involved). I've seen a thread that looks exactly like my problem, but it doesn't seem to be any answer for the reason behind this problem. Is it only solved by reinstalling?

I hope not. Right below it's the link for the similar thread (but I can't use that forum for some reason)

http://forums.esri.com/CityEngine/forum-31510.html

I also heard there might be good to have some "hs_error" file linked to the problem, so I've looked for it and found out. Therefore it's attached to the message.
Tags (2)
0 Kudos
1 Reply
MatthiasBuehler1
Frequent Contributor II
Hi,

this thread is just a relict of the old procedural forum, it's inactive.


generate crashes are a bad thing..

can you try to:

- create a new project and use the same rule - does it crash there too ?
- if you still get a crash:
    - create a new workspace
    - delete the '.cityengine' folder in the user account


let me know ..

matt
0 Kudos