AnsweredAssumed Answered

Lost connection to Cloud Files (CONT_00272 error)

Question asked by germanwhitley on Jan 26, 2020
Latest reply on Sep 17, 2020 by PKlingman-esristaff

We have suddenly lost all of our automated connections to Google Sheets. We have several web maps that reference various Cloud items (that feed maps on our website) that are no longer working. When we try to upload fresh from the Cloud, we get a "!CONT_00272! error. Cloud Drive file not found or invalid." We can see the cloud file in the list being presented in AGOL, so for some reason it thinks it is invalid, even though no changes have been made to the GSheets recently. I have tried using a new unrelated CSV, a new GSheet and a new Excel file, all give the same error. I have tried changing permissions on the Gsheets, no change. I have tried using a different Google Account (personal versus workplace), no difference. We also tried just adding a data layer via URL in a blank webmap and had the same issue. Also tried a personal AGO account to personal Google account and no luck there either, which makes us lean toward an Esri-side issue. 

Any ideas why this no longer works? Last successful update was January 16, and we usually refresh them once a week.

Attachments

Outcomes