Amanda.Huber@threeriversparks.org_trpd

AGOL JSAPI 4.x not supporting embedded videos in pops-up

Discussion created by Amanda.Huber@threeriversparks.org_trpd on Aug 18, 2020

Hello ArcGIS Online Team, 

We have encountered an issue with new JSAPI 4.x applications, they do not support videos embedded (iframed) in popups. All applications not not on the JSAPI 4.x framework do support these videos. We have opened a support case and it appears to be a known bug- BUG-000129037 logged 6 months ago. Here is a list of affected applications- https://community.esri.com/docs/DOC-14455

 

This issue directly affects us from using any of these new tools- any updates would be much appreciated. 

Thanks, 

Amanda

Outcomes