AnsweredAssumed Answered

Registered db but getting Error 001272: code=90

Question asked by deleted-user-_reF8HvqPibO on May 8, 2019
Latest reply on May 9, 2019 by deleted-user-_reF8HvqPibO

I am attempting to publish a feature service after an upgrade from Arc Serve 10.3 Server to Arc Server 10.6. Prior to the upgrade, the publishing feature services worked flawlessly

 

The data is on an enterprise geodatabase, which is registered with the Arc Server 10.6.

I started a new ArcMap, loaded the dataset from the server which required me to log into the database connection using the same settings and credentials as were used to register the geodatabase with Arc Server 10.6.

During the publish process, I select the Analyze function and found only a medium error, no error about an unregistered dataset.  I proceed with and selected Publish button. The Service Publishing Result returned an error - Error 001272: Analyzer errors were encountered (codes = 90).

 

I consulted GeoNet and Arc Server Help files.  All resources point to the need for a registered geodatabase and a registered connection with the same credentials, which all check out fine (see attached). When loading the feature class from the database, i used the same credentials as when I registered the database with the server, both of which I logged into and validated today. The Analyzer is recognizing that the dataset is registered but during the Publish process, it fails.

 

Guidance on the error is greatly appreciated. I am at a loss. thank you

Jen 

Outcomes