AnsweredAssumed Answered

untools 2.3.0: Apply Asset Package crashes with UPDM 2018

Question asked by MCederholm on Jan 25, 2019
Latest reply on Jan 29, 2019 by MCederholm

I've been working with UPDM 2018 and untools 2.2 successfully for some time.  Today, I upgraded to 2.3.0, and AssetPackageToUtilityNetwork is crashing.  The first crash gave this error:

 

ERROR 001959: No valid asset type was found. [Excess Flow Valve/Automatic Reset]
Failed to execute (SetSubnetworkDefinition).

 

I tried running it again, and got this error:

 

Item Field OID Value Message Level
0 None None PipelineDevice-8 | PipelineDevice-17 | PipelineDevice-15 | PipelineDevice-19 | PipelineDevice-20 | PipelineDevice-16 | PipelineDevice-5 | PipelineDevice-18 | PipelineDevice-2 | PipelineDevice-12 | PipelineDevice-3 | PipelineDevice-13 | PipelineDevice-1 | PipelineDevice-9 | PipelineDevice-11 | PipelineDevice-4 | PipelineDevice-10 | PipelineDevice-6 AssetType domain is used in multiple places. error

 

What's up?  Do I need to uninstall Pro 2.3 and go back to 2.2?

Outcomes