AnsweredAssumed Answered

mosaics created using ArcMap 10.5 cannot be opened with previous versions?

Question asked by franklin.alexander on Jul 25, 2017
Latest reply on May 2, 2018 by jamie.andrews

I have recently upgraded to ArcMap 10.5 and created several mosaic datasets using this version. Other people in our office, however, who are still using previous versions of ArcMap are getting the following errors when trying to open the mosaics:

 

"Error opening mosaic dataset"

                   ----and----

"Could not add the specified data object to the map"

 

I make it a practice to put all mosaics I create in a version 10.0 Geodatabase to account for any compatibility issues, but that doesn't seem to be the problem. Does anyone know what could be causing this and what the work-around might be?

Outcomes