AnsweredAssumed Answered

OAuth Pop-up window not showing

Question asked by mshah12 on Jan 3, 2018
Latest reply on Jan 8, 2018 by rscheitlin

I have come across a couple of discussions here that talk about how to disable the OAuth pop up window that asks the user for their username and password but I was wondering if anything can help me with the opposite version of that problem? I want the popup to appear but it doesn't on my app. I have configured the redirect Url's (based on the discussion here: Authentication through ArcGIS Online for customized Web Apps ), I have also unchecked that box that allows for anonymous access. The app recognizes there are certs associated with the browser but does anyone know what else I would have to do to get the pop up window to show up?


Thank you.