AnsweredAssumed Answered

Address locator "skips" over a known address

Question asked by djourney_MurphyTX on May 23, 2017
Latest reply on May 30, 2017 by sbritt-esristaff

I have an address locator built from a feature class that contains all of our address points down to the suite level.  The address locator works perfectly for finding the suite addresses in a building, but will not find the main building address.  For example, it will find 412 VILLAGE DR 200, but will not find 412 VILLAGE DR.


I've tried the follow with no luck:

  • Checked all the fields in this address's record to look from spelling errors, trailing spaces, etc.  
  • Rebuilt and recreated the address locator several times, even tried adding a duplicate address point "from scratch" before building the address locator.  
  • The new address locators have been built inside and outside of a file geodatabase.  
  • I exported out the address point feature class and built an address locator on the new feature class
  • Rebooted & crossed my fingers.


Has anyone had this happen?  I am completely stumped as to what else to try..  


I'm using 10.3.1 with the locator style attached.