Make version 10.1 geodatabases compatible with version 10.0

Idea created by joelitch on Aug 14, 2013
    New
    Score-20
    ArcEditor 10.0 crashes every time I open a 10.1 gdb, this has resulted in lost work.  I would suggest ESRI fix this issue.