Make version 10.2 compatible with version 10.0

Idea created by 1_regreb56 on Jun 19, 2013
    New
    Score70
    Either make a full upgrade to version 11 or make any version with 10.xx compatible with each other!
    Or make a compatibility patch to fix the issues.
    Anything created in version 10.1 is unusable in with version 10.0!