Administer older versions of ArcGIS Server using ArcGIS Desktop

Idea created by sacdou on Apr 12, 2011
    New
    Score290
    Currently, you can only start/stop ArcGIS Server services in ArcCatalog on servers with the same verion.

    Error:  You cannot administer 9.3.1 or older versions of ArcGIS Server using ArcGIS Desktop version 10
    http://resources.arcgis.com/content/kbase?fa=articleShow&d=38024

    This makes managing a mixed environment difficult and complicates upgrade plans.

    More info here:
    http://forums.arcgis.com/threads/7691-AGS-9.3.1-administration-on-Desktop-10