Certify Oracle 12.2.0.3 / 19c for use with ArcGIS 10.6.1

Idea created by tvanyi on Aug 6, 2019
    Reviewed
    Score40
    • NielsVem
    • F.Kafka
    • tvanyi
    • basmith001

    Please certify Oracle 19c / 12.2.0.3 for geodatabase use with ArcGIS Desktop 10.6.1. My organization is using ArcGIS Desktop 10.6.1 and applied the patch to support Oracle 18c / 12.2.0.2.  As Oracle 19c / 12.2.0.3 is the terminal patch release of the Oracle Database 12c family, we are upgrading our Oracle databases in order to remain patch and support current, especially for our customers that deploy our product at a later date. With that in mind, I would like to request a patch for ArcGIS 10.6.1 to support Oracle 19c / 12.2.0.3 similar to the one provided for 18c / 12.2.0.2 support.