Make Data Interoperability available for local installations

Idea created by Guus.Klaas_stedin on Dec 5, 2018
    Reviewed
    Score0

    LS,

     

    Due to our slow scripting organisation we're using ArcGIS Pro in our organisation mainly as single use. I recently got access to data interop, and sadly, ran into this issue:

     

    Whoops -- pro DataInteropp

     

    This saddens me greatly as it means I have to jump through a great amount of hoops to force our IT partner (which is... horribly not-GIS minded) to do an install for me, and in the process I'll loose all the python goodness...

     

    Can we please have a datainterop installer that also works with user-level installs?

     

    Cheers!