ArcGIS Pro and Mobile Map Package : "the workspace is not connected"

Idea created by FCoud@2018 on Aug 14, 2018
    Not in Current Product Plan
    Score0

    Hi.

    I am currently trying to process mobile map packages with ArcGIS Pro (2.1.2) and the geoprocessing tool "createMobileMapPackage". The data source is a geodatabase (.gdb).

     

    I made some tests on my computer (operating system Windows 10 professional) and it works well. But these were tests and I now need it to work with the operating system Windows Server 2008 R2 Entreprise, a remote desktop without internet connection.

     

    Except this time, it does not work. The files and folder structure are the same, so I am making the exact same test as before but with the remote desktop this time. I get the error : "the workspace is not connected". At first, I thought it was due to internet connection. So I tried the tool Fiddler, to check that, and it seems that no internet connection is required. This was also confirmed by the ESRI support team, who had no explanation to this issue. Here is some shot of ArcGIS Pro result window: 

     

    I tried some other tools :

    - createVectorTilePackage : the same error occurs.

    - the Clip tool : works perfectly fine.

     

    Could this problem come from the remote desktop environment or parameters ? I think it is strange that some tools work just fine and others not... I am inclined to think this may come from the internet connection after all.