Allow Surface or Ground Z Mode option in Scene

Idea created by trippcor on Jan 3, 2018
    Reviewed
    Score0

    So I have been playing with 3D editing in ArcGIS Pro. During this I have stumbled on something I am not sure if it is a bug or intentional or just me doing something wrong. In a 2D map, I can set the Z mode so it will use the ground surface or any other surface I have to generate the Z coordinates for new features I create. However when I try to create new features in a 3D Scene, that option under Z Mode is grayed out and I cannot get it to activate. So I have to draw in a 2D map, then look at it in a 3D scene to make sure I am drawing it so the entire feature is visible above ground. This seems like extra work.