Stop KML Auto-Enable in the Service Editor

Idea created by billfox on Mar 7, 2017
    Reviewed
    Score40
    • billfox
    • ldoorn
    • tpcolson
    • susanlutin

    Please stop KML Auto-Enable in the Service Editor.

    It is always checked on like Mapping when a service is being published.

    Provide option to change the default to not having KML auto enabled.

    Thank you,