SQL Server 2016 support for ArcGIS Desktop version 10.2.1

Idea created by chakrapr on Oct 19, 2016
    New
    Score90
    • chakrapr
    • West5Mapping
    • kinskeep
    • chowdhjo
    • denishr
    • kreuzrsk
    • gmchugh_ESC
    • samarpan
    • CityOfCalgary

    Microsoft SQL Server database requirements for ArcGIS 10.2.x, support currently only extends to Microsoft SQL Server 2014.

    http://resources.arcgis.com/en/help/system-requirements/10.2/index.html#//015100000070000000

     

    Can this be extended for Microsoft SQL Server 2016 ?

     

    We in Scottish Water are using ArcGIS Desktop 10.2.1 as that has been proposed as the most stable utility version from ESRI. Scottish Water Management intend to use the latest updates from Microsoft and hence want to use the SQL Server 2016 version in their estate. But unfortunately that is not supported with ArcGIS Desktop 10.2.1. How can we get rid of this ?