• 10.6.1 stuck when editing

    We are using ArcMap 10.6.1 and an .sde database. Not only does the program run really really slow (even though we are direct connected to our server) it crashes constantly. Another issue that we are having, I am hopin...
    mjp6358_UNCW
    created by mjp6358_UNCW
  • Issue with annotation sizes and representations

    I have imported a map from ArcMap in layour view, however when it loads into ArcGIS Pro, the size of the letters is extremely large compared to the size of the represented items, I´ve tried to change the size of...
    SIG_santander
    last modified by SIG_santander
  • Editing cursor stuck - delete vertices

    An Arc user in our organization is trying to edit vertices of polygons while in an edit session, however, as soon as he initiates "Edit Vertices," his cursor is stuck on the "delete vertex" tool. He can stil...
    klara_KFW
    last modified by klara_KFW
  • File geodatabase in Windows networks very poor performance

    Hello, I'll try to keep this short. I represent a large goverment organisation in Sweden. I am a GIS coordinator for the user side of the organisation and of my daily tasks is to recommend best practices, to keep per...
    LstAB_Herner
    last modified by LstAB_Herner
  • Unable to select annoted labels to move them - going bananas

    I have ArcGIS Desktop 10.6.1. I've been happily editing away on this fairly large and complicated geologic map for several months when suddenly, yesterday, I ran into an obstacle that has put the project at a complete...
    kweeeez
    last modified by kweeeez
  • why won't my shape file download?

    I have created an excel spreadsheet and zipped the file.  When I went to download it came up with an error message saying unable to import this shapefile   Are you able to help please?
    alexandracoleman1
    last modified by alexandracoleman1
  • I have 300 rasters that I need to relabel where my appraiser can know which map number goes with which raster. Is there away to do this? I started renaming the rasters to show what map number it would go with but was wondering if there is a better way.

    DiggerforStones
    last modified by DiggerforStones
  • Some data is lost when I join an Excel file to a shapefile

    I have a census tract shapefile and an Excel file in which one of the fields is census tract number (field = Site_Tract). I am trying to join the Excel file to the shapefile using the common census tract number field....
    tlhowey
    last modified by tlhowey
  • Arcgis pro login and licensing problems

    Hi I bought Arcgis for personal use today. I don't know how to use it... I followed all process but I met some login and license problems. plz help.. I need to use program asap   #1 Log in I downloaded Arcgis ...
    lwinst001
    last modified by lwinst001
  • ArcGIS Update Download

    Hi, I received a notification when I launched ArcGIS Pro saying that there is a new update available. When I went to About ArcGIS Pro I see the download button is grayed out. Is there any reason why this would be? Or ...
    shantanu9031
    last modified by shantanu9031
  • Problem connecting to license manager

    Error code = -158 Trusted storage open failure feature: ArcInfoFX LICENSE PATH: FlexNet Licensing error:-158, 61003 arcgis for desktop/engine 10.5 cannot connect to previous versions of the Arcgis license manager...
    bowielims
    last modified by bowielims
  • Labeling in AGOL with Arcade

    Hello!    I have a quick question about creating colored labels in AGOL with arcade. I am trying to filter out my data with If/else statements for the appropriate range for a given color, then assigning a c...
    eleanor.dhuyvetter_noaa
    last modified by eleanor.dhuyvetter_noaa
  • ESRI Online Documentation Arcmap ArcPro -- What a mess.

    Does anyone else find this as hard to work with as I?   It is slow. It redraws the entire screen so that one loses context from the sidebar. There is no back button (using back on the browser does not have req...
    joincto
    last modified by joincto
  • Living Atlas- Adding a feature layer on AGOL using REST URL

    Map document is published on Enterprise Server with SDE connection of Enterprise geodatabase. Then, I am trying to add an item on AGOL using REST url (from server) ending with /MapServer/0 and /MapServer/1. ...
    geospatialmind
    created by geospatialmind
  • ArcGIS Managed Database Validation Fails

    Federated Server Environment, Portal in S1, Server in S2, DataStore & EGDB in S3. Initially Issue observed as ArcGIS Servies directory was disabled. Enabled services from "/admin/system/handlers/rest/servicesdire...
    venkattaladi
    created by venkattaladi
  • Feature Class Name on Layer Description

    Hi.   Recently I have published a map service in ArcGIS Enterprise 10.7 from ArcGIS Pro 2.4. This service contains layers with a join between a feature class and a table.   When I published my service I fi...
    Leandermen
    created by Leandermen
  • Cannot publish feature class with standalone table as a web map

    Hello every one,   I have create a database connection from ArcGIS Pro to oracle database 11g I have two tables in oracle Incident and Calls, I have added this two tables in the current map  the incident ...
    HusseinReslan
    created by HusseinReslan
  • ArcMAP error in logwrite 91: Object variable or With block variable not set

    I have an issue launching ArcMap.exe and loading .mxd I am prompted with an error on launch and exit of ArcMAP ------------- Error in LogWrite:          91: Object variable ...
    Matt.Valencia_PWE
    last modified by Matt.Valencia_PWE
  • How to obtain ECP file using authorization code?

    I Have ArcGIs Server 10.4 authorization code. How to obtain ECP file?
    EKRITAT
    last modified by EKRITAT
  • My density map being "squared off"

      Hi Guys!   New to arcGIS and trying to find out why my density map is being "squared off" like this. I've been testing out a bunch of different settings but to no avail. Any tips?
    joakimelli
    last modified by joakimelli