• Free "Convex_hull" for ArcGis 10 Basic licence

    Is there somewhere a free toolset that includes "Convex_Hull" functionality for ArcGis 10 Basic Licence? I know that Dan Patterson made one for ArcGis Pro (Free advanced tools ...  Convex Hulls... ) but it d...
    FPQ_geom
    last modified by FPQ_geom
  • Feature Compare tool does not work as expected

    After two days of debugging the Feature Compare tool in ArcCatalog 10.7.1 and reading through this forum it would seem the tool does not work as expected. It seems way too comprehensive. It would be great if there was...
    cozgis
    last modified by cozgis
  • Text box tags showing as plain text without the format change

    I am having issues with formatting text in a text box in layout view in Arc Map 10.6. I have a large text box and I am trying to bold some of the text, but not all. I have tried using the tag <BOL>text</BOL&g...
    townofchatham
    last modified by townofchatham
  • Delete Datastore Backup

    Hello,     We have Datastore configured in HA with Primary and Standby servers (v10.5.1). It had replication issue and finally it was resolved and now Changing Roles(Active/Standby) are working fine. Howeve...
    rainrain2000
    created by rainrain2000
  • ArcGIS Server 10.6.1 - Identify (MapServer) returnUnformattedValues not working

    Hello,   I have noticed that the returnUnformattedValues and returnFieldName parameters of the REST API is not working for the Identify on MapServer. Is there something special to enable to make it works? The do...
    DemersM
    last modified by DemersM
  • The map layers I created in ArcGIS online are not available to access when in Power BI. What gives?

    #Power BI
    MarkTheirl
    created by MarkTheirl
  • ARCGIS Flexnet Report Log

    Hello,   How can I read this file ? Do I need to buy Flexnet Manager ?     Best Regards,
    antoine_bergem
    created by antoine_bergem
  • When Mouse hovers in a table, it expands my selection

    Hello,   I've started using ArcMap 10.7 today.  I have an attribute table open, and I want to select one record to Edit, to use the 'replace geometry' action in Advanced Editing.    When I move m...
    jdstanl2
    last modified by jdstanl2
  • How to send an email to arcmap and arcgis pro users if they didn't used the app for last 90 days and revoke the access ?

    My department has multiple users who has license of Arc-map and ArcGIS Pro. Sometimes what happens is , the users who holds the license install the app but seldom use the app . In this occasion, we need to monitor who...
    alipoyily
    last modified by alipoyily
  • File geodatabase in Windows networks very poor performance

    Hello, I'll try to keep this short. I represent a large goverment organisation in Sweden. I am a GIS coordinator for the user side of the organisation and of my daily tasks is to recommend best practices, to keep per...
    LstAB_Herner
    last modified by LstAB_Herner
  • georeference non-nadir image

    Is there any possibility of georeferencing a non-nadir image in ArcMAP/Pro? I understand we can use only aerial photos or satellite images for georeferencing, however We have a unique situation here where we need to "...
    snaikpss
    created by snaikpss
  • .slpk file - Good in Arc Pro, but acting strange in ArcGis Online

    Hello GeoNet Friends!   I am working with some a tiled 3D model that I built with Agisofts Photoscan and exported as Scene Layer Package.   I have an interesting situation going on when I try and add the ....
    ckrugger
    last modified by ckrugger
  • ArcGIS doest accept a string, as a result of a custom python tool, in a model

    I'm stuck with this issue for 8 hours and could not find what I'm doing wrong.   I have a model that uses the Feature Class to Feature Class tool. It needs 3 inputs (Input layer, location and output name). My go...
    GustavoRTE
    created by GustavoRTE
  • Portal for ArcGIS Installation error  "Installer No longer responding"

    Trying to install Portal for ArcGIS 10.5.1 on Windows Server 2012, but getting  the error "Installer No longer responding"  So please suggest above issue. Attached error .
  • City Engine 2012 - saved selection sets

    In the documentation it indicates that saved selection sets can contain graphs, shapes and models. When I do a selection of models the "Save Selection Set As.." option under the "Select" pull down menu is grayed out,i...
    pltsltesri
    last modified by pltsltesri
  • ApplySymbologyFromLayer on ArcGIS Pro does not work

    I am stuck with this issue for days, and yet I could not find a solution.    Long story short, the "arcpy.ApplySymbologyFromLayer_management" simply does not work. The code runs without any issue, I can see...
    GustavoRTE
    last modified by GustavoRTE
  • Sum of multiple attribute values

    It seems that this should be simple, but it is proving to be a challenge. I have a layer with 75 communities (rows). Fifty attributes (columns) were created, each representing a service representing a service that is ...
    Lakesrpc
    created by Lakesrpc
  • Developer Account Extensions

    When logging in to the ArcGIS Developer account, where can you find the extensions such as Image Analyst?
    aimong
    last modified by aimong
  • Manage Tile Cache ignores AOI polygon

    Hello,   I'm running Manage Tile Cache in ArcGIS Pro 2.3.3, Windows 7, with an input AOI polygon. The result is not what I expect, since areas outside AOI are included in the resulting tile cache, see attached ...
    mathr_sdfe
    last modified by mathr_sdfe
  • Attachments missing, ArcGIS Pro: Cannot open origin or destination class of this relationship class.

    I have a feature class with pictures attached to the points that I have successfully viewed from ArcGIS online. When I pulled the geodatabase into ArcGIS Pro, the attachments were no longer showing up. The geodatabse ...
    Hayley_ACE
    created by Hayley_ACE