• License Server Administrator, the VPN and Portal not playing together

    I am trying to set up the license server administrator so that it works for my organization.   We are using portal 10.7.1 and my users are GIS Professional Advanced.   We are using portal 10.7.1. I have se...
    datascience_SAEON
    last modified by datascience_SAEON
  • WAB - Memory leak with Firefox

    Hi,   It seems there is a memory leak with WAB (any version) and latest Firefox version 69.0.3 (64bit).   When I open any WAB application in Firefox, I see the memory of the page constantly increasing even...
    DemersM
    created by DemersM
  • dynamic text no gaps in lines if one line not displayed

    I am trying to set up a dynamic text for reading data from DDP. will have 4 lines. depending on the DDP some lines might be empty and not showing anything. In that case i was the next line to take its place and have n...
  • Copy and paste features in ArcGIS Online

    Wondering if there is a way to copy and paste a feature (geometry and attributes) using ArcGIS online editing. (Someone asked this question on GIS stack exchange and never got an answer.) For example, can I add a shap...
  • "Preserve Aspect Ratio" checkbox is grayed-out

    I am using ArcMap 10.5. I'm have dynamic text box I'm trying to add to the button of my legend. The text is about 350 characters so need to resize the text box to fit into my legend. But, the "Preserve Aspect Ratio c...
  • axtiveX error warning

    I am having the infamous activeX warning appearing again with all my toolboxes in ArcMap 10.5, but only when I click in an empty field. This started only recently, and I think it may be linked with the recent Windows ...
    rontavius
    last modified by rontavius
  • Cannot read property 'portalUrl' of undefined

    Hi there,   We have an application developed in version 1.4 of Web AppBuilder for Developer. The application includes a number of custom created widgets.    We are now trying to alter the source of th...
    psf_salishsea
    last modified by psf_salishsea
  • Adding Revit BIM into ArcGIS Pro

    I need to import Revit BIM data into ArcGISPro. I have seen many videos and tutorials that says it is possible and what can be done after importing.  I have good knowldege in Revit but I am new to GIS. I have man...
    dearperumal2
    last modified by dearperumal2
  • Best tool for traffic planning on web app

    Hi,   I am trying to get opinions on which tool is the best way to go about looking at a bunch of areas and planning routes. I know there is the analysis tool, but has anyone had any experience using the grid to...
    NWEdison1993
    created by NWEdison1993
  • Model Builder

    Goodmorning everyone. I'm new to this site and I'm not sure if I'm using the right section to write my questions. I would like to know if 1) Inserting a topology in a model builder, is necessary to insert every rule a...
    sboden-esristaff
    created by sboden-esristaff
  • Very slow FeatureLayer

    Hello,   I am using ArcGis JS 4.11 and my maps are made here on ArcGis Online: A WebMap FeatureLayers (hosted)   I have a working sample where I use my WebMap and featurelayers, but it is soooo slow when...
    Sergedb
    created by Sergedb
  • Issues with Display XY Data Tool

    I am having problems with displaying xy data from csv files in arc gis pro.   I have been using this tool to display points in a project all week (re-importing when i make edits to csv) and all of a sudden the d...
    mars6728
    last modified by mars6728
  • Problem publishing to hosting server Portal 10.6.1

    I tried to publish a simple small shapefile to the hosting server from Portal. I am using "Add from My Computer"   I received the error 999999, Error executing tool. Publish Portal Service Job ID:j1a2b......, Er...
    wli9gsu
    last modified by wli9gsu
  • Is it possible to find (and preferably delete) duplicate line versions of polygon features?

    Due to historical reasons that it's not necessary to go into, I have series of files where I have duplicate line features for all those that are actually polygons. Unfortunately, the line layer also includes lines tha...
    nomisc
    created by nomisc
  • trouble clipping raster

    I am clipping a raster from a living atlas service. I am using different polygons to clip. I initially tried using the polygons all in one layer to clip. The tool took forever to run and never completed. I set each po...
    mvigil86_nmhu
    last modified by mvigil86_nmhu
  • Arcgis Pro Lag Behavior

    I have been working with Pro for the last several months, and I have started to experience bad lagging behaviors while editing and creating features. Looking at the Arcgis Pro Diagnostic Monitor, it appears that the f...
    mac.kester
    last modified by mac.kester
  • Free "Convex_hull" for ArcGis 10 Basic licence

    Is there somewhere a free toolset that includes "Convex_Hull" functionality for ArcGis 10 Basic Licence? I know that Dan Patterson made one for ArcGis Pro (Free advanced tools ...  Convex Hulls... ) but it d...
    FPQ_geom
    last modified by FPQ_geom
  • Feature Compare tool does not work as expected

    After two days of debugging the Feature Compare tool in ArcCatalog 10.7.1 and reading through this forum it would seem the tool does not work as expected. It seems way too comprehensive. It would be great if there was...
    cozgis
    last modified by cozgis
  • Text box tags showing as plain text without the format change

    I am having issues with formatting text in a text box in layout view in Arc Map 10.6. I have a large text box and I am trying to bold some of the text, but not all. I have tried using the tag <BOL>text</BOL&g...
    townofchatham
    last modified by townofchatham
  • Delete Datastore Backup

    Hello,     We have Datastore configured in HA with Primary and Standby servers (v10.5.1). It had replication issue and finally it was resolved and now Changing Roles(Active/Standby) are working fine. Howeve...
    rainrain2000
    created by rainrain2000