• Unable to login Portal for ArcGIS after few Windows Updates

    Dear All, Unable to login to Portal for ArcGIS after few Windows Updates were done. Identified below & similar Error log under tomcat folder   SEVERE [localhost-startStop-2] org.apache.catalina.loader...
    created by venkattaladi
  • Bug Report - Add Data widget

    Hello,   I am just here to report a bug with the Add Data Widget (we are on Portal 10.6.1). We can't add data on our webapp because the add data widget calls the property "displayField" as a function. Or, the e...
    last modified by orane.roche
  • Adobe

    Is anyone having issues getting their PDF maps to open in Adobe?  I have several maps that I've exported over the last 6 months that open just fine.  I changed computers and now when I export a map, it will ...
    created by jenn_andrews21
  • Shape_Length and Shape_Area of Geographic Coordinate Data

    Suppose you have a spatial data expressed in a  geographic coordinate system (eg WGS84). Many geoprocessing tools, when operating on datasets, add one or  two fields to the data: Shape_Length (for line...
    last modified by joincto
  • ArcPro -- were it any slower it would run backwards

    ArcPro, what a piece of software. What a wonder.   I am starting to think that the only platform on which I can get this beast to perform is IBM's Big Blue. Everything moves at glacial pace. Even just to list f...
    last modified by joincto
  • ArcMap data view not rendering after basemaps added

    I am having a major issue with ArcMap 10.5.1 and basemaps. I am able to add my data and have it render. It is also possible to add a basemap layer (doesn't matter which one, they all load). However, after the bas...
    last modified by michael.aaron
  • Portal for ArcGIS Url automatecally redirecting to http for https when click on my Content

    Portal for ArcGIS Url automatecally redirecting to http for https .   Portal for ArcGIS open in Web browser with secured https url and login with same but when click on any of tab like my content or Map its redi...
  • Support ArcGIS Desktop & ArcGIS Pro - Citrix 7.15

    Hi,      The long term (LT) version of Citrix is 7.15, but ESRI currently supports 7.6 (the previous LT version), 7.11 and 7.13, and was descarded 7.12, for ArcGIS for Desktop or ArcGIS Pro in the...
    last modified by vdgm
  • Empty Data Frame issues

    Posting this here since there is strangely no ArcMap group.   We had a Feature Service that we completely changed the structure of but kept the endpoint and name the same.   Users that had t...
    last modified by dougbrowning
  • ArcMap Freezes

    So according to  ArcGIS support, my computer is good enough to run ArcMap, but I'm running into issues. It works okay for a bit, then everything gets delayed. The zoom won't happen until I click on the hand tool....
    last modified by SumDood2
  • Failed to create the site for ArcGIS 10.6.1

    When trying to create ArcGIS Server Site getting error " The server was unable to access the URL 'https://xxxxxxxxx-02.xxxx.COM:6443/arcgis/services'. Please check your firewall and security settings. For more inform...
  • ESRI Tech Support Issues

    I have submitted two seperate cases and was assisted by the same tech.  This tech from India did not understand my issues, and kept suggesting fixes I already tried or offering information not related to my issue...
    last modified by winzah
  • Attribute Rules vs. Attribute Assistant

    Hello GeoNet Community,   Lately I have been adding additional roadways to our SDE road network layer and the Attribute Assistant (AA) has played a large part of this effort while using ArcMap 10.x.  Unfort...
    last modified by jeffburton
  • Web App builder App is not working in Internet Explorer

    Web App builder App is not working in Internet explorer 11 and lower version.  we are getting following issue in IE 11 : "Not enough storage is available to complete this operation in Internet"  we are getti...
  • So I'm trying to allocate more ram to the program because when I get into big files it tells me to free up system memory. But when I add over 1 gig of memory to the -Xms and -Xmx in the .ini file and re-launch the program I get the failed to create java v

    So I'm trying to allocate more ram to the program because when I get into big files it tells me to free up system memory. But when I add over 1 gig of memory to the -Xms and -Xmx in the .ini file and re-launch th...
    last modified by dinuzid
  • Importing Map Server Cache to update Service

     I want to import a tile to an existing service. In order to do so I create a cache from the tile (which is in a tiff format) in identical scales to the scales in the service. Afterwards I use the Impor...
  • ArcGIS Server Federation Error

    Hi, I have attempted a federation of the ArcGIS Server 10.6 to the ArcGIS Portal. It seemed to have worked as I have also configured the portal to work with our Active Directory domain. However, I cannot register the...
    last modified by p.tallon@pleanala.ie
  • Python.exe crash creating sddraft file under ArcGIS10.5?

    We have a very simple python script that was working fine under 10.3.1, but since then I've upgraded my dev box to windows 10 x64 and installed Arc Desktop 10.5.   #Create the SDDraft analyze_messages = arcpy.Cr...
    last modified by mjogerst
  • Fundamental flaw when opening attribute tables in ArcGIS Pro?

    Can someone from ESRI please have a good look at this. @Kory Kramer, @George Thompson, @Vince Angelo   For some background: - ArcGIS Pro 2.1.3 on Windows 10 - PostgreSQL 9.6 on Ubuntu 18.04 running on a Virtua...
    created by asrujit_pb
  • Creating a one-to-many join with "Make query table"

    Hello,   With the help of this article I've been trying to join the attribute table of a feature class ("Original table") to a table ("Shepherd table") imported to the map and saved in the same geodatabase....
    last modified by dpr896