• Importing scenarios to new version of HAZUS

    I updated HAZUS from v 4.0 to 4.2 and now I am trying to import my scenario files into the new version, but I'm coming across an error. After I import the .hpr files and open the scenario a message states "0x80040ed I...
    DDelAngel
    created by DDelAngel
  • Hazus compatibility with 10.5.1?

    Hi All,   I just downloaded the latest Hazus and I'm running on 10.5.1. My IT guy said that it should be backwards compatible but I'm getting errors every time I try to create a region, as well as when I try to ...
    zhickman@nps.gov_nps
    last modified by zhickman@nps.gov_nps
  • How can I use HazUS without full compatibility?

    Hi All, I am struggling with obtaining HazUS data and am hoping someone out there can offer me some advice: My situation: I am an American masters student in Sweden researching the connection between social vulner...
    kak15hta
    last modified by kak15hta
  • Does 10.4.1 or 10.5 include patch "ArcGIS for Desktop Query Layer Join for Hazus–MH® Patch". 

    I can't find in the patch notes if this patch "ArcGIS for Desktop Query Layer Join for Hazus–MH® Patch" has been rolled into 10.4.1 or 10.5.  Does anyone know? It won't install for 10.5.
    srouth
    last modified by srouth