Publish & Sign In buttons inoperable in Survey123  Connect 3.0.127

Document created by miguelkc0609 on Dec 12, 2018
Version 1Show Document
  • View in full screen mode

I just updated Survey123 Connect to 3.0.127 and the Sign In and Publish buttons do not work. Clicking on them causes them to blink but no response.

I am running a 64 bit OS on my machine trying to login to Portal 10.4.1 via ADFS.

 

Thanks,

--gary

 

I just found this this reply in another thread:

"How many Portals do all of you use? This may be an issue with storage of sign-in credentials, added in 3.0; every sign in credential gets added to the Windows Credential Manager, and if it ends up storing too many of these credentials, the sign in can fail to open.

 

If this is the case, then it can be solved by deleting all of the Survey123Connect entries within Windows Credential Manager, which can be accessed through the Control Panel."

Removing the 2 Survey123 Connect entries from the Windows Credential Manager solved the problem.

Thanks,

--gary

 

Hi Gary,

 

Glad you were able to resolve your issue with the workaround to delete the Credential Manager entries. We are currently working on the fix for this issue and hope to have a fix available soon.

 

Phil.

 

As Philips said, here is the answer to your problem: https://community.esri.com/thread/217614-cant-sign-in-with-survey123#comment-783650 

Cheers

 

Stefano

 

This document was generated from the following discussion: Publish & Sign In buttons inoperable in Survey123  Connect 3.0.127

Attachments

    Outcomes