• Unable to Import CA Certificate into Data Store Tile Cache 10.6 (Azure)

    Hi,   We are setting up an ArcGIS Enterprise 10.6 on Azure manually (without using cloud builder). It is a multi VM deployment with a web server (2 Web Adaptor), Portal for ArcGIS, ArcGIS Server, Relational and...
    Theolite
    last modified by Theolite
  • Webgisdr backup - automating and testing

    Hello. We are a small, conservation non-profit with a single-machine 1071 enterprse configuration. In addition to the enterprise server, we have a web server and a dedicated data server that participate in the system....
    ddavis_talltimbers
    last modified by ddavis_talltimbers
  • Geometric networks details from a database export

    Hi Experts,   I need your help to answer 3 questions about some Electric Geometric Networks. I have a .dmp file from an oracle database, from an older production environment. I imported it into a test environme...
    dsotrean
    last modified by dsotrean
  • Portal update failure (10.6.1 to 10.7.1)

    I’ve been trying to make an upgrade from ArcGIS Enterprise 10.6.1 to 10.7.1 and we encountered error while Importing Licence File and Continuing Portal upgrade. It’s a two-machine deployment (ArcGIS Serve...
  • ArcGIS Enterprise Stable?

    I thought it might be beneficial to hear other people's (including Esri's) thoughts on the quality and stability of the code powering ArcGIS Enterprise. There are two main reasons I bring this up. One is my organizati...
    joyoung_kerrvilletx
    last modified by joyoung_kerrvilletx
  • Multiple roles on the same machine?

    Hello, Can I put ArcGIS Server and ArcGIS Geoevents Server roles on the same machine? Presuming I have enough resources? Can I put a Spatiotemporal Datastore on the same machine? Are there implications with i...
    gmichael
    last modified by gmichael
  • Notebook Server - Unable to load notebook

    I just completed the Notebook Server installation process and everything appeared to go well.  Federation, and registering as a notebook server in Portal also completed successfully.  However, when I click o...
    rbae
    created by rbae
  • Could not analyze datasets DatabaseName.DataOwner.FeatureClass

    ArcMap 10.6.1 and Pro 2.2.0 Error "Could not analyze datasets DatabaseName.DataOwner.FeatureClass. (You might not have sufficient permissions.)" This occurs only on datasets that are using Esri Binary spatial type. H...
    billfox
    last modified by billfox
  • ArcGIS Server multi-machine license doesn't match

    I have two virtual servers: ER-MARISS1 ER-MARISS2   I followed ESRI's web help page (Configure a multiple-machine deployment) to setup my multiple machine servers.   I shared a directory on ER-MARISS1 fo...
    craig_johnson1
    last modified by craig_johnson1
  • Server Sizing for "large" number of services

    A discussion similar to this one is here:  Related discussion   I started this discussion in the hopes of getting as well as giving help to those that hit the similar issue that I suspect can manifest itsel...
    tad.hammer_Greeley
    last modified by tad.hammer_Greeley
  • ArcMap Error Identify Tool

    Does anyone know why the error message below (bottom right corner of Identify Tool in ArcMap) pops up?  the identify tool still shows the result, but this error message continues to pop up.  There is no way ...
    czyk22
    created by czyk22
  • Web Adaptor with Admin rights

    We use ArcGIS for Server 10.2 with Web Adaptor (with Admin rights), so we use port 80 for administrating tasks. Does it make any security hole for us? In all ESRI ArcGIS architecture diagrams, Admin uses 6080.
    azin.sharaf
    last modified by azin.sharaf
  • Change SQL server for enterprise

    We are about to update from Enterprise 10.6.1 to 10.7.1. We are also updating our SQL to 2019. This new SQL database will be on a different server than it currently is. We will copy our SDE db to it. Is it possib...
    enipla
    last modified by enipla
  • ArcGIS Enterprise Migration to Windows from RHEL

    Anyone migrate from RHEL to Windows Server? We have full enterprise setup on multiple machines to include multiple ArcServers, ImageServer, Portal and a few Web Adaptors. Trying to figure out how to migrate porta...
    timothy.brown.gdit.dev
    last modified by timothy.brown.gdit.dev
  • Is Public/anonymous access possible with Web Tier Authentication?

    Hi - regarding my arcgis for server 10.2 setup, I currently have Server installed on one VM and the Web Adaptor for IIS installed/configured on another VM. I am also leveraging our existing Windows Domain (AD) for my ...
    jtosoni
    last modified by jtosoni
  • Using both Windows Domain and AGS built-in authentication in ArcGIS Server 10.1

    In ArcGIS Server 10.0, we could have multiple web instances which allowed for an instance to use Windows Domain authentication and another instance to use Database Authentication (SQL Server Express).  I'm trying...
    stsnider
    last modified by stsnider
  • Error 6740: Machine not reachable.

     Error 6740: The machine was not reachable. The only error is a certificate issue. IIS Manager The default website has stopped. When restart get an error: Another website might be using the same port. I can...
    cliveswan
    last modified by cliveswan
  • Dynamic Workspaces in SOE

    Hello, Are there any means to access the dynamic data workspaces setup for a map service from a SOE ? The SDK documentation is very incomplete on this feature... Since the data workspaces are not part of the MXD/MSD...
  • ArcGIS Rest Service Directory "Login" Incorrect

    I have started publishing data to our ArcGIS Enterprise (consisting of Server, Portal, and Data Store; the server is the federated/hosting server.  I had a coworker test to see if they could access an item's data...
    amy.b.everett
    created by amy.b.everett
  • Polyline feature class Unable to synchronize replica

    Hi everyone We have a two way replica. This replica was syncing smoothly when in ArcGIS 10.4.1. We upgraded to ArcGIS 10.7, then and found that after the transition, some polyline layers did not sync. When we delete t...
    kucukaga
    last modified by kucukaga