• Composite Locator Not Properly Locating Address Points

    We have a composite geocode service that is not properly locating address points.  If I enter an address within the search bar of one of our apps built with WAB, the address will show in the suggestions, but if I...
    boyle.matt
    last modified by boyle.matt
  • Web Adapter Installation Error/Problem

    Successfully installed ArcGIS Server 10.1 SP1 on a new server. No previous version of AGS/Esri. Created a new site and am able to successfully log into the new site. However upon installing the Web Adaptor and when na...
    GibbyAR
    last modified by GibbyAR
  • Could not find resource or operation 'MAP_Definition.MapServer' on the system

    We have just installed ArcGIS Server 10.1 on a server outside our firewall, and I am trying to publish my first .sd The wizard appears to go well, but, in the end, an error appears: Could not find resource or operati...
    bpstewar
    last modified by bpstewar
  • Need Help Configuring Portal For ArcGIS Enterprise With F5!

    We are in the process of configuring Portal For ArcGIS Enterprise High Availability with redundancy. So far we have completed the following steps:   1. Set up the portal content directory on a file ser...
    jthornton_KCKBPU
    created by jthornton_KCKBPU
  • Copy Services to new Server

    Hi All, I’m trying to copy services in batch from our development portal to our production portal. Using the ESRI sample Python script (http://enterprise.arcgis.com/en/portal/latest/administer/windows/example-c...
    Tycho
    last modified by Tycho
  • Anti-aliasing with Services in Shared Pooling

    I really like the idea of shared pooling instances with the latest releases of ArcGIS Server.  Rather than having dedicated SOC instances running, we can dedicate certain services to participate in the shared poo...
    boyle.matt
    last modified by boyle.matt
  • ArcGIS Enterprise Stable?

    I thought it might be beneficial to hear other people's (including Esri's) thoughts on the quality and stability of the code powering ArcGIS Enterprise. There are two main reasons I bring this up. One is my organizati...
    joyoung_kerrvilletx
    last modified by joyoung_kerrvilletx
  • Why do we need to publish slpk file twice?

    After upload the slpk file to the portal, why do we need to publish them to server again?   It seems all publish tool does is putting nodes, features, shared, resources file, AKA the slpk file, in...
    zxz123
    last modified by zxz123
  • Server Error 6543 When Trying to Join Existing Site

    Installing multiple machine deployment with ArcGIS Server 10.1.1, build 3143 on two newly created Windows Server 2012 Standard virtual machines.  The machines are named DOUCWAGS01 and DOUCWAGS02.  The instal...
    shoefer
    last modified by shoefer
  • Maximum number of instances per machine

    I am going to create caches on some image services. It is said increase number of instances on the CachingTools can improve caching speed. I checked the instance number, it is set as 3. I guess it is the default. My...
    zroberthu
    last modified by zroberthu
  • ArcGIS Enterprise on AWS (Configuring Enterprise with AWS Load Balancers & using WebGISDr Tool)

    Hi All, I have a dilemma I am facing with our ArcGIS Enterprise configuration on AWS. First, I will describe our system to give context to the issue. Note our system is fully up and running and we are not experiencin...
  • CAN NOT REGISTER ORACLE DATABASE IN ANOTHER DOMAIN

    Hello Everyone, I can't seem to get ArcGIS Server to register a .sde, direct connection to an Oracle database in a domain that's not the same as the one my ArcGIS server is a member. This .sde connection works fine w...
    BPATroy
    last modified by BPATroy
  • Reminder: GPS Week Number Rollover: Part 2 is Starting just before 12:00 a.m. UTC on November 3, 2019

                                            ...
    billfox
    last modified by billfox
  • Problem publishing first map service to new site

    I've got a multi-machine 10.1 site that's been chugging along for a while.  It's got 20+ map/feature services working. I've pulled one machine from that site and created a new, separate single machine site to d...
    simpsonr
    last modified by simpsonr
  • ArcGIS Enterprise in the cloud - pros/cons?

    We are thinking about deploying the ArcGIS Enterprise stack in Azure or AWS. Does anyone have any experience doing this? Willing to share any pros/cons both from a technical and/or business perspective? Hybrid vs full...
    mddowning
    last modified by mddowning
  • Editable Feature Service

    I have published a Feature Service, however am unable to edit it. I try editing in ArcMap and receive two messages: "No editable layers" and "The workspace containing this data cannot be edited." I have registered the...
    jdobre06
    last modified by jdobre06
  • Method failed.HRESULT = 0x80070057 : The parameter is incorrect. .

    When I am in ArcMap or ArcCatalog and I go to Share Service As - Overwrite Existing Service it just hangs. Nothing happens, like it is stuck in an infinite processing loop. I checked the Log File in Manager and it say...
    Wolseley
    last modified by Wolseley
  • AGS & Portal migration in AD

    We have had a change of domain name.  This means that all my servers will have to move from xxx.domain1.busininess to xxx.domain2.businessAre there any best practices or guides available for this.  We have a...
    hughespc
    last modified by hughespc
  • AGS Config-store in a Windows Cluster (oplocks)

    We are facing some publishing (error 001369) problems in our ArcGIS Server 10.6   Deployment:    - ArcGIS Enterprise  (HA) with 6 machines (2 for portal, 2 for server, 2 for datastore) ...
  • 10.6.1 to 10.7.1 benefits

    Is there any benefits to moving from 10.6.1 to 10.7.1? also please provide the benefits compare between portal 10.6.1 Vs 10.7.1     I understand from the provided links and these links were already rev...
    raoudaya24
    last modified by raoudaya24