• Hosted Feature Layer or SDE published to a Portal Federated Server Question

    The ArcGIS Solutions that you can easily access from PRO use Hosted feature layers and Views  in them.  But this raises some questions that hopefully someone with a little more knowledge can give me some ins...
    Bob_Folsom
    last modified by Bob_Folsom
  • ArcGIS Enterprise 10.7 Installation (Base Deployment)

    Hi All,   I am new to ArcGIS and I am basically application DBA and we have received a request to install ArcGIS Enterprise (only base deployment components ). I have gone through the ESRI site, however, I have ...
  • ArcGIS Geoevent Gateway Service

    Hi Guys,   I'm getting some trobles with ArcGIS Geoevent 10.7.1. It's looks a problem on the Geoevent Gateway service. When I'm triyng to access the geoevent manager https://XXXXXma01:6143/geoevent/manager/login...
    walvesimg-com-br-esridist
    last modified by walvesimg-com-br-esridist
  • ArcGIS Server Directories on EFS in AWS

    Hi All, This question has been asked before, but I thought I would get a refresh of current thinking. The Esri supplied Cloudformation template for an HA AGS server site with multiple AGS machines utilises an EC2 inst...
  • ArcGIS Enterprise - Portal & Hosting Server behind F5 (Reverse Proxy)

    We have our ArcGIS Portal, ArcGIS Server (Hosting), ArcGIS Server (Image Server) &  ArcGIS Server (Raster Server) - all Federated and working well within the Intranet. All versions are 10.7.1 and all run...
  • Create Enterprise Geodatabase hangs at 9%

    The tool Create Enterprise Geodatabase hangs at 9%, right after logging: "Created geodatabase tables and stored procedures." It hangs in both Pro 2.4 and ArcMap 10.7.1   Platform: Windows Server 2016 Datab...
    pedgls
    last modified by pedgls
  • Polyline feature class Unable to synchronize replica

    Hi everyone We have a two way replica. This replica was syncing smoothly when in ArcGIS 10.4.1. We upgraded to ArcGIS 10.7, then and found that after the transition, some polyline layers did not sync. When we delete t...
    kucukaga
    last modified by kucukaga
  • "Method failed.HRESULT = 0x80070057 : The parameter is incorrect" in AGS 10.1 log

    I have several map services running on the same server / AGS instance and one of them, which sources all its data from File GeoDatabases (which are registered folders on the server) periodically logs the following mes...
    tomfumb
    last modified by tomfumb
  • Group collaboration vs. Distributed Collaboration

    In the context of ArcGIS Enterprise/Online, what is the difference between 'Distributed Collaboration' and 'Group collaboration'?   In other words, what collaboration-oriented problems does this new Distribu...
    ceissler
    last modified by ceissler
  • MuleSoft Anypoint Connector for ArcGIS?

    Hi "Geonet"ers, Has anyone had any experience integrating MuleSoft Anypoint Exchange with ArcGIS Enterprise?     Our utility organisation is looking toward using this technology for our Asset Manageme...
    deleted-user-T2vl0rIewI4H
    last modified by deleted-user-T2vl0rIewI4H
  • Feature Service vs. Map Service

    When publishing a map service, is there any advantage/reason to enable feature access unless you are going to edit features?   For example, if I want to add a REST endpoint to ArcGIS Online and save the lay...
    boyle.matt
    last modified by boyle.matt
  • Error exporting map Error handling service request

    Arc server list a lot of error in arc server logs as below : Error exporting map Error handling service request :Processing request took longer than the usage timeout for service 'XXXX/XXXX.MapServer i don`t know th...
    mohapotter010
    last modified by mohapotter010
  • Issue with relationship class in ArcGIS Enterprise 10.6.1

    Hello, I'm facing an issue with relationship class in ArcGIS Enterprise :   I've created a new project in ArcGIS Pro 2.2.3 with : - One feature class Origine (with a global ID) - One feature class D...
    arxit20
    last modified by arxit20
  • Could not analyze datasets DatabaseName.DataOwner.FeatureClass

    ArcMap 10.6.1 and Pro 2.2.0 Error "Could not analyze datasets DatabaseName.DataOwner.FeatureClass. (You might not have sufficient permissions.)" This occurs only on datasets that are using Esri Binary spatial type. H...
    billfox
    last modified by billfox
  • Unable to decrypt request parameters Error message

    I uninstalled and tried to reinstall ArcGIS Server 10.1.  On reinstallation I reached the create site option.  I didn't have a useful site on the server, but the folders from a previous attempt were still on...
    timdine
    last modified by timdine
  • Field names and field descriptions

    How to export field names and field descriptions of a featureclass?
    pakyenlim
    last modified by pakyenlim
  • Migrating from On-premises MS SQL Server to AWS Aurora PostgreSQL

    We are considering moving to Aurora PostgreSQL for our Enterprise Geodatabases. Posting to see if any one with experience in this type of migration will share any tips/recommendations.    I think the only s...
    jasti532
    last modified by jasti532
  • Does ArcGIS server support windows 2012 R2?

    Does ArcGIS server supports windows 2012 R2?
    ctsurveyors
    last modified by ctsurveyors
  • Unable to apply Portal for ArcGIS 10.6.1 patches

    Hello,    I am trying to apply the latest Portal, Data Store and Server patches to my Enterprise deployment. I should point out that it is on a standalone, disconnected system as it is for test purposes. &#...
    D4yGl0
    last modified by D4yGl0
  • Portal Redirecting away from DNS Alias to Hostname

    I'm running ArcGIS Server and Portal 10.6.1 with a web adaptor configured for each on the same server. Everything was working fine, but suddenly viewer pages are not loading. Upon inspection, I realized that the viewe...
    codymc77
    last modified by codymc77