• Unable to decrypt request parameters Error message

    I uninstalled and tried to reinstall ArcGIS Server 10.1.  On reinstallation I reached the create site option.  I didn't have a useful site on the server, but the folders from a previous attempt were still on...
    timdine
    last modified by timdine
  • Field names and field descriptions

    How to export field names and field descriptions of a featureclass?
    pakyenlim
    last modified by pakyenlim
  • Create Enterprise Geodatabase hangs at 9%

    The tool Create Enterprise Geodatabase hangs at 9%, right after logging: "Created geodatabase tables and stored procedures." It hangs in both Pro 2.4 and ArcMap 10.7.1   Platform: Windows Server 2016 Datab...
    pedgls
    last modified by pedgls
  • Migrating from On-premises MS SQL Server to AWS Aurora PostgreSQL

    We are considering moving to Aurora PostgreSQL for our Enterprise Geodatabases. Posting to see if any one with experience in this type of migration will share any tips/recommendations.    I think the only s...
    jasti532
    last modified by jasti532
  • Does ArcGIS server support windows 2012 R2?

    Does ArcGIS server supports windows 2012 R2?
    ctsurveyors
    last modified by ctsurveyors
  • Unable to apply Portal for ArcGIS 10.6.1 patches

    Hello,    I am trying to apply the latest Portal, Data Store and Server patches to my Enterprise deployment. I should point out that it is on a standalone, disconnected system as it is for test purposes. &#...
    D4yGl0
    last modified by D4yGl0
  • Portal Redirecting away from DNS Alias to Hostname

    I'm running ArcGIS Server and Portal 10.6.1 with a web adaptor configured for each on the same server. Everything was working fine, but suddenly viewer pages are not loading. Upon inspection, I realized that the viewe...
    codymc77
    last modified by codymc77
  • Composite Locator Not Properly Locating Address Points

    We have a composite geocode service that is not properly locating address points.  If I enter an address within the search bar of one of our apps built with WAB, the address will show in the suggestions, but if I...
    boyle.matt
    last modified by boyle.matt
  • Web Adapter Installation Error/Problem

    Successfully installed ArcGIS Server 10.1 SP1 on a new server. No previous version of AGS/Esri. Created a new site and am able to successfully log into the new site. However upon installing the Web Adaptor and when na...
    GibbyAR
    last modified by GibbyAR
  • Could not find resource or operation 'MAP_Definition.MapServer' on the system

    We have just installed ArcGIS Server 10.1 on a server outside our firewall, and I am trying to publish my first .sd The wizard appears to go well, but, in the end, an error appears: Could not find resource or operati...
    bpstewar
    last modified by bpstewar
  • ArcGIS Server Directories on EFS in AWS

    Hi All, This question has been asked before, but I thought I would get a refresh of current thinking. The Esri supplied Cloudformation template for an HA AGS server site with multiple AGS machines utilises an EC2 inst...
  • Need Help Configuring Portal For ArcGIS Enterprise With F5!

    We are in the process of configuring Portal For ArcGIS Enterprise High Availability with redundancy. So far we have completed the following steps:   1. Set up the portal content directory on a file ser...
    jthornton_KCKBPU
    created by jthornton_KCKBPU
  • Copy Services to new Server

    Hi All, I’m trying to copy services in batch from our development portal to our production portal. Using the ESRI sample Python script (http://enterprise.arcgis.com/en/portal/latest/administer/windows/example-c...
    Tycho
    last modified by Tycho
  • Anti-aliasing with Services in Shared Pooling

    I really like the idea of shared pooling instances with the latest releases of ArcGIS Server.  Rather than having dedicated SOC instances running, we can dedicate certain services to participate in the shared poo...
    boyle.matt
    last modified by boyle.matt
  • ArcGIS Enterprise Stable?

    I thought it might be beneficial to hear other people's (including Esri's) thoughts on the quality and stability of the code powering ArcGIS Enterprise. There are two main reasons I bring this up. One is my organizati...
    joyoung_kerrvilletx
    last modified by joyoung_kerrvilletx
  • Why do we need to publish slpk file twice?

    After upload the slpk file to the portal, why do we need to publish them to server again?   It seems all publish tool does is putting nodes, features, shared, resources file, AKA the slpk file, in...
    zxz123
    last modified by zxz123
  • Server Error 6543 When Trying to Join Existing Site

    Installing multiple machine deployment with ArcGIS Server 10.1.1, build 3143 on two newly created Windows Server 2012 Standard virtual machines.  The machines are named DOUCWAGS01 and DOUCWAGS02.  The instal...
    shoefer
    last modified by shoefer
  • Maximum number of instances per machine

    I am going to create caches on some image services. It is said increase number of instances on the CachingTools can improve caching speed. I checked the instance number, it is set as 3. I guess it is the default. My...
    zroberthu
    last modified by zroberthu
  • ArcGIS Enterprise on AWS (Configuring Enterprise with AWS Load Balancers & using WebGISDr Tool)

    Hi All, I have a dilemma I am facing with our ArcGIS Enterprise configuration on AWS. First, I will describe our system to give context to the issue. Note our system is fully up and running and we are not experiencin...
  • CAN NOT REGISTER ORACLE DATABASE IN ANOTHER DOMAIN

    Hello Everyone, I can't seem to get ArcGIS Server to register a .sde, direct connection to an Oracle database in a domain that's not the same as the one my ArcGIS server is a member. This .sde connection works fine w...
    BPATroy
    last modified by BPATroy